<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Traffic triggers closures of Cadillac Mountain summit road</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://acadiaonmymind.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://acadiaonmymind.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Acadia National Park temporarily closed the road to the Cadillac Mountain summit to incoming vehicles seven different times during July 4 weekend."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://acadiaonmymind.com/2017/07/traffic-triggers-closures-of-cadillac-mountain-summit-road/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Traffic triggers closures of Cadillac Mountain summit road" />
<meta property="og:description" content="Acadia National Park temporarily closed the road to the Cadillac Mountain summit to incoming vehicles seven different times during July 4 weekend." />
<meta property="og:url" content="https://acadiaonmymind.com/2017/07/traffic-triggers-closures-of-cadillac-mountain-summit-road/" />
<meta property="og:site_name" content="Acadia on My Mind" />
<meta property="article:author" content="acadiaonmymind" />
<meta property="article:tag" content="acadia national park" />
<meta property="article:tag" content="cadillac-mountain" />
<meta property="article:tag" content="friends-of-acadia" />
<meta property="article:tag" content="schoodic" />
<meta property="article:tag" content="traffic" />
<meta property="article:tag" content="transportation-plan" />
<meta property="article:section" content="Feature" />
<meta property="article:published_time" content="2017-07-06T10:53:10+00:00" />
<meta property="og:image" content="https://acadiaonmymind.com/wp-content/uploads/2017/07/caddyassist-1-300x169.jpg" />
<meta property="og:image" content="https://acadiaonmymind.com/wp-content/uploads/2017/07/ROAD-closure-Capture-1024x327.jpg" />
<meta property="og:image" content="https://acadiaonmymind.com/wp-content/uploads/2017/07/stephanieley-300x169.jpg" />
<meta property="og:image" content="https://acadiaonmymind.com/wp-content/uploads/2017/07/oceandriveparking-300x169.jpg" />
<meta property="og:image" content="https://acadiaonmymind.com/wp-content/uploads/2017/07/echolake-1024x576.jpg" />
<meta property="og:image" content="https://acadiaonmymind.com/wp-content/uploads/2017/07/caddyback-1024x576.jpg" />
<meta property="og:image" content="https://acadiaonmymind.com/wp-content/uploads/2017/07/sandbeachentrance-1024x576.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Acadia National Park temporarily closed the road to the Cadillac Mountain summit to incoming vehicles seven different times during July 4 weekend."/>
<meta name="twitter:title" content="Traffic triggers closures of Cadillac Mountain summit road"/>
<meta name="twitter:image" content="https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/383/files/2017/07/caddyassist-1-1.jpg?fit=300%2C169&#038;ssl=1"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//acadiaonmymind.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Acadia on My Mind &raquo; Feed" href="http://acadiaonmymind.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Acadia on My Mind &raquo; Comments Feed" href="http://acadiaonmymind.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Acadia on My Mind &raquo; Traffic triggers closures of Cadillac Mountain summit road Comments Feed" href="http://acadiaonmymind.bangordailynews.com/2017/07/06/home/traffic-triggers-closures-of-cadillac-mountain-summit-road/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/acadiaonmymind.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://acadiaonmymind.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://acadiaonmymind.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://acadiaonmymind.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://acadiaonmymind.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://acadiaonmymind.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://acadiaonmymind.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://acadiaonmymind.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://acadiaonmymind.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://acadiaonmymind.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://acadiaonmymind.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://acadiaonmymind.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://acadiaonmymind.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://acadiaonmymind.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p77hSO-lE' />
<link rel="alternate" type="application/json+oembed" href="http://acadiaonmymind.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Facadiaonmymind.bangordailynews.com%2F2017%2F07%2F06%2Fhome%2Ftraffic-triggers-closures-of-cadillac-mountain-summit-road%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://acadiaonmymind.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Facadiaonmymind.bangordailynews.com%2F2017%2F07%2F06%2Fhome%2Ftraffic-triggers-closures-of-cadillac-mountain-summit-road%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p77hSO-lE',
            title: 'Traffic triggers closures of Cadillac Mountain summit road',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Acadia on My Mind:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'acadiaonmymind'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://acadiaonmymind.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "traffic-triggers-closures-of-cadillac-mountain-summit-road";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Acadia on My Mind', 'outdoors', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/383/files/2016/01/cropped-Acadia-on-My-Mind-BDN-blog-header-uncropped.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Dolores Kong &amp; Dan Ring','dimension2': 'post','dimension3': '383.1342','dimension5': 'outdoors',				'dimension10': '0',
				 
				'dimension11' : 'acadia national park,cadillac-mountain,friends-of-acadia,schoodic,traffic,transportation-plan'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '383.1342', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '383.1342';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Dolores Kong &amp; Dan Ring","contentPublishedDate":"2017-07-06","contentPublishedTime":"2017-07-06 10:53:10-04:00","lastUpdatedTime":"2017-07-06 10:53:10-04:00","primaryCategory":"Home","allCategories":"Feature|Home|News"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-1342 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://acadiaonmymind.bangordailynews.com/" title="Acadia on My Mind" rel="home">
					<h1 class="site-title">Acadia on My Mind</h1>
                    <h2 class="site-description">Musings about the Maine national park</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Acadia+on+My+Mind&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://acadiaonmymind.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-menu-container"><ul id="menu-default-menu" class="nav-menu"><li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8"><a href="http://acadiaonmymind.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://acadiaonmymind.bangordailynews.com/about/">About</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://acadiaonmymind.bangordailynews.com/acadia-national-park-year-round-lodging-restaurants/">Acadia National Park year-round lodging, restaurants</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://acadiaonmymind.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-1342" class="post-1342 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-home category-news tag-acadia-national-park tag-cadillac-mountain tag-friends-of-acadia tag-schoodic tag-traffic tag-transportation-plan">
	<header class="entry-header">
		
            <h1 class="entry-title">Traffic triggers closures of Cadillac Mountain summit road</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://acadiaonmymind.bangordailynews.com/2017/07/06/home/traffic-triggers-closures-of-cadillac-mountain-summit-road/" title="Permalink to Traffic triggers closures of Cadillac Mountain summit road" rel="bookmark"><time class="entry-date" datetime="2017-07-06T10:53:10+00:00">July 6, 2017</time></a></span><span class="categories-links"><a href="http://acadiaonmymind.bangordailynews.com/category/feature/" rel="category tag">Feature</a>, <a href="http://acadiaonmymind.bangordailynews.com/category/home/" rel="category tag">Home</a>, <a href="http://acadiaonmymind.bangordailynews.com/category/news/" rel="category tag">News</a></span><span class="tags-links"><a href="http://acadiaonmymind.bangordailynews.com/tag/acadia-national-park/" rel="tag">acadia national park</a>, <a href="http://acadiaonmymind.bangordailynews.com/tag/cadillac-mountain/" rel="tag">cadillac-mountain</a>, <a href="http://acadiaonmymind.bangordailynews.com/tag/friends-of-acadia/" rel="tag">friends-of-acadia</a>, <a href="http://acadiaonmymind.bangordailynews.com/tag/schoodic/" rel="tag">schoodic</a>, <a href="http://acadiaonmymind.bangordailynews.com/tag/traffic/" rel="tag">traffic</a>, <a href="http://acadiaonmymind.bangordailynews.com/tag/transportation-plan/" rel="tag">transportation-plan</a></span>					    <div class="author-byline">
			By <a href="http://acadiaonmymind.bangordailynews.com/author/dkong/" title="Posts by Dolores Kong &#038; Dan Ring" rel="author">Dolores Kong &#38; Dan Ring</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://acadiaonmymind.bangordailynews.com/2017/07/06/home/traffic-triggers-closures-of-cadillac-mountain-summit-road/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Traffic triggers closures of Cadillac Mountain summit road."
               data-url="http://acadiaonmymind.bangordailynews.com/2017/07/06/home/traffic-triggers-closures-of-cadillac-mountain-summit-road/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://acadiaonmymind.bangordailynews.com/2017/07/06/home/traffic-triggers-closures-of-cadillac-mountain-summit-road/&media=https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/383/files/2017/07/caddyassist-1-1.jpg?fit=250%2C141&ssl=1&description=Traffic triggers closures of Cadillac Mountain summit road" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Acadia National Park temporarily closed the road to the Cadillac Mountain summit to incoming vehicles seven different times on Sunday and Monday, underscoring the need for a comprehensive transportation plan at the park, according to a park official.</p>
<div id="attachment_9963" style="width: 310px" class="wp-caption alignleft"><a href="https://i1.wp.com/acadiaonmymind.com/wp-content/uploads/2017/07/caddyassist-1.jpg?ssl=1"><img class="size-medium wp-image-9963" src="https://i2.wp.com/acadiaonmymind.com/wp-content/uploads/2017/07/caddyassist-1-300x169.jpg?resize=300%2C169&#038;ssl=1" alt="Amanda Dilley, visitor service assistant at Acadia National Park" data-recalc-dims="1" /></a><p class="wp-caption-text">Amanda Dilley, one of four new visitor service assistants for Acadia National Park, monitors a long line of traffic at the summit of Cadillac Mountain on Monday. Park officials temporarily closed the popular mountain to incoming motorists on four separate occasions that day.</p></div>
<p>Because of traffic congestion during the busy July 4 weekend, even a quieter side of the park – the <a href="https://acadiaonmymind.com/2017/02/revealing-the-hidden-figures-of-black-history-in-acadia/" target="_blank" rel="noopener">Schoodic section</a> – saw a closure for about 90 minutes on Sunday on the road between the entrance to Schoodic Education and Research Center (SERC) and Schoodic Point, according to a table of official road closures.</p>
<p>Ocean Drive, which provides access to Sand Beach, was closed a little more than 15 minutes on Monday afternoon.</p>
<p>John T. Kelly, management assistant at Acadia National Park, said his feeling is that the closures are “making our <a href="https://acadiaonmymind.com/2016/10/car-reservation-system-among-ideas-to-ease-acadia-traffic/" target="_blank" rel="noopener">transportation plan</a> all that more pertinent.”</p>
<p>The National Park Service is developing a new transportation plan and considering several preliminary ideas to relieve Acadia traffic congestion and boost safety during peak visitation, including a reservation system for cars to drive up Cadillac or to park at <a href="https://acadiaonmymind.com/2016/10/jordan-pond-a-special-experience-at-acadia-national-park/" target="_blank" rel="noopener">Jordan Pond</a>.</p>
<p>The Cadillac Mountain summit attracted many visitors on Sunday and Monday, which were both sunny days following a couple of overcast days. The road to <a href="https://acadiaonmymind.com/2017/03/cadillac-ecology-focus-of-protection-by-alpine-group-others/" target="_blank" rel="noopener">Cadillac</a> was closed three times on Sunday, including for about 90 minutes near the sun set, when the peak is a big draw, and four separate times on Monday, including again for about an hour because of <a href="https://acadiaonmymind.com/2016/05/5-tips-to-beat-the-crowds-while-visiting-acadia-national-park/" target="_blank" rel="noopener">crowds </a>during a spectacular sun set.</p>
<p>There were no closures on Saturday, a cloudy day, or July 4, when many visitors apparently left.</p>
<p>Kelly said the Cadillac Mountain summit road is closed to further incoming cars when traffic is bumper to bumper from the parking lot at the peak to the Blue Hill Overlook. The overlook is about a quarter of a mile from the lot at the Cadillac Mountain summit.</p>
<p>Kelly said none of the closures lasted a very long time.</p>
<p>“While it is a disruption for sure for the visitor, it is not catastrophic,” he said.</p>
<div id="attachment_9983" style="width: 635px" class="wp-caption aligncenter"><a href="https://i2.wp.com/acadiaonmymind.com/wp-content/uploads/2017/07/ROAD-closure-Capture.jpg?ssl=1"><img class="size-large wp-image-9983" src="https://i1.wp.com/acadiaonmymind.com/wp-content/uploads/2017/07/ROAD-closure-Capture-1024x327.jpg?resize=604%2C193&#038;ssl=1" alt="acadia national park" data-recalc-dims="1" /></a><p class="wp-caption-text">Good weather and crowds contributed to temporary road shutdowns throughout Acadia during the July 4 weekend.</p></div>
<p><span id="more-1342"></span></p>
<h2>Cadillac Mountain summit traffic monitoring addresses congestion</h2>
<p>If the Cadillac Mountain summit road is shut for incoming motorists, for example, there are plenty of<a href="https://acadiaonmymind.com/2017/05/things-to-do-in-acadia-if-bad-knees-ask-acadia-on-my-mind/" target="_blank" rel="noopener"> other opportunities for enjoying</a> the park, he said.</p>
<div id="attachment_9968" style="width: 310px" class="wp-caption alignleft"><a href="https://i0.wp.com/acadiaonmymind.com/wp-content/uploads/2017/07/stephanieley.jpg?ssl=1"><img class="size-medium wp-image-9968" src="https://i2.wp.com/acadiaonmymind.com/wp-content/uploads/2017/07/stephanieley-300x169.jpg?resize=300%2C169&#038;ssl=1" alt="Stephanie Ley, coordinator of the Summit Stewards at Acadia National Park" data-recalc-dims="1" /></a><p class="wp-caption-text">Stephanie Ley, coordinator of the Summit Stewards at Acadia National Park, stands in front of a long row of vehicles parked along the Cadillac Mountain Road on Monday. Ley helped with traffic flow on the peak.</p></div>
<p>Kelly said the park’s four visitor service assistants,  who are part of a new effort, and members of the Friends of Acadia&#8217;s Summit Stewards were very helpful in helping monitor traffic</p>
<p>“They were the eyes and ears for a lot of these closures,” Kelly said.</p>
<p>Stephanie Ley, coordinator of the Summit Stewards, and Amanda Dilley, visitor service assistant, worked together on Monday on the Cadillac Mountain summit when parking was often tight. &#8220;It&#8217;s going really good,&#8221; Ley said. &#8220;This is one of the busiest weekends of the summer.&#8221;</p>
<p>The Summit Stewards, which include the coordinator and 7 stewards, all financed by the Friends of Acadia, provide information to visitors, and have other duties such as conducting basic trail  maintenance, repairing <a href="https://acadiaonmymind.com/2016/01/message-rocks-acadia-bates-cairns-new-focus/">cairns</a>, removing visitor-built cairns and rock art, responding to emergencies, communicating with park managers, and collecting data about weather, car and bus traffic, visitor usage, and visitor behaviors, according to the Friends of Acadia web site.</p>
<p>The <a href="https://www.nps.gov/acad/learn/news/national-park-service-launches-pilot-program-to-manage-traffic-in-acadia-national-park.htm" target="_blank" rel="noopener">visitor service assistants </a>have been at work for about three weeks, and are new to the park this year, Kelly said. They are working in a pilot program to help inform and shape the park’s transportation plan, a press release said.</p>
<div id="attachment_9966" style="width: 310px" class="wp-caption alignright"><a href="https://i2.wp.com/acadiaonmymind.com/wp-content/uploads/2017/07/oceandriveparking.jpg?ssl=1"><img class="size-medium wp-image-9966" src="https://i0.wp.com/acadiaonmymind.com/wp-content/uploads/2017/07/oceandriveparking-300x169.jpg?resize=300%2C169&#038;ssl=1" alt="Cars parked along Ocean Drive" data-recalc-dims="1" /></a><p class="wp-caption-text">In addition to parking lots at Sand Beach, people find spots along the Ocean Drive section of the Park Loop Road in order to walk to the beach at Acadia National Park.</p></div>
<p>The most likely posts for the visitor service assistants are the Cadillac Mountain summit, Ocean Drive near Sand Beach and the big parking lot near the boat launch at Jordan Pond, according to Kelly. Their location could depend on the weather, the time of the day or the day of the week, he said.</p>
<p>“They are there to help guide visitors when dealing with challenging traffic or parking situations,” he said.</p>
<p>Other proposals for a transportation plan include include eliminating parking in the right hand lane on the one-way section of the Park Loop Road to <a href="https://acadiaonmymind.com/2015/07/traffic-and-crowds-in-acadia-prompt-public-hearings/">improve Acadia traffic flow</a> and allowing cars to enter Ocean Drive past the entrance station until certain thresholds for parking and road volumes are achieved.</p>
<p>The park took public comments on the early proposals for improving traffic flow. People, for example, provided ideas online and also at two public hearings last November.</p>
<p>The park is hopeful that various alternatives will be presented in a draft Environmental Impact Statement by December of this year.</p>
<p>People will get the opportunity to comment on the draft report during a second round of public meetings, or online, email or by phone, he said.</p>
<p>Based on that input, a final decision is expected in December of next year.</p>
<h2>Other scenes in Acadia National Park during a busy July 4 weekend</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='604' height='370' src='http://www.youtube.com/embed/YzEcLeDMvt8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><em>Park rules say no parking on the Bar Island sandbar, which is exposed only during low tide. New signs warn people to be aware of the incomong tide, and list a phone number for a water taxi ride for $150 if they&#8217;re stranded on Bar Island.</em></p>
<div id="attachment_9967" style="width: 635px" class="wp-caption aligncenter"><a href="https://i1.wp.com/acadiaonmymind.com/wp-content/uploads/2017/07/echolake.jpg?ssl=1"><img class="size-large wp-image-9967" src="https://i2.wp.com/acadiaonmymind.com/wp-content/uploads/2017/07/echolake-1024x576.jpg?resize=604%2C340&#038;ssl=1" alt="People at Echo Lake in Acadia National Park" data-recalc-dims="1" /></a><p class="wp-caption-text">Echo Lake, a well-liked swimming spot at Acadia National Park, was so crowded on Sunday that the parking lot was full at least for a period in the afternoon.</p></div>
<div id="attachment_9964" style="width: 635px" class="wp-caption aligncenter"><a href="https://i0.wp.com/acadiaonmymind.com/wp-content/uploads/2017/07/caddyback.jpg?ssl=1"><img class="size-large wp-image-9964" src="https://i1.wp.com/acadiaonmymind.com/wp-content/uploads/2017/07/caddyback-1024x576.jpg?resize=604%2C340&#038;ssl=1" alt="Traffic congestion on Cadillac Mountain" data-recalc-dims="1" /></a><p class="wp-caption-text">Motorists on Sunday back up on the peak of Cadillac Mountain to obtain a parking space.</p></div>
<div id="attachment_9965" style="width: 635px" class="wp-caption aligncenter"><a href="https://i1.wp.com/acadiaonmymind.com/wp-content/uploads/2017/07/sandbeachentrance.jpg?ssl=1"><img class="size-large wp-image-9965" src="https://i0.wp.com/acadiaonmymind.com/wp-content/uploads/2017/07/sandbeachentrance-1024x576.jpg?resize=604%2C340&#038;ssl=1" alt="Cars in line at Sand Beach Entrance Station" data-recalc-dims="1" /></a><p class="wp-caption-text">Cars queue up in front of the Sand Beach Entrance Station on July 4 at Acadia National Park. Overcast skies and the next day being a workday helped keep the crowds down a little.</p></div>
<p>&nbsp;</p>

		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://acadiaonmymind.bangordailynews.com/2017/07/06/home/traffic-triggers-closures-of-cadillac-mountain-summit-road/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Traffic triggers closures of Cadillac Mountain summit road."
               data-url="http://acadiaonmymind.bangordailynews.com/2017/07/06/home/traffic-triggers-closures-of-cadillac-mountain-summit-road/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://acadiaonmymind.bangordailynews.com/2017/07/06/home/traffic-triggers-closures-of-cadillac-mountain-summit-road/&media=https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/383/files/2017/07/caddyassist-1-1.jpg?fit=250%2C141&ssl=1&description=Traffic triggers closures of Cadillac Mountain summit road" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/c3df7a5196f895f485a7d802ab749b4f?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F383%2Ffiles%2F2016%2F01%2FAcadia-on-My-Mind-BDN-blog-Bowl-Trail-cropped-300x300.jpg"
		 alt="Dolores Kong &#38; Dan Ring"
		 title="Dolores Kong &#38; Dan Ring"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Dolores Kong &#38; Dan Ring</h2>
		<p class="author-bio">
			Dolores Kong and Dan Ring are co-authors of the Falcon guides Hiking Acadia National Park and Best Easy Day Hikes Acadia National Park, and also blog at acadiaonmymind.com. They’ve backpacked the 270-plus miles of the Appalachian Trail in Maine, and are members of the Northeast 111 Club, having hiked all major peaks of the Northeast. Dolores is a former staff reporter at The Boston Globe. Dan is a journalist and former Statehouse bureau chief in Boston for the old Ottaway News Service and for The Republican, the daily newspaper for Springfield, Mass. They are married and live outside Boston.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://acadiaonmymind.bangordailynews.com/2017/06/28/home/running-pioneer-deep-roots-acadia-hiking/" rel="prev"><span class="meta-nav">&larr;</span> Running pioneer has deep roots in Acadia hiking</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://acadiaonmymind.bangordailynews.com/2017/07/06/home/traffic-triggers-closures-of-cadillac-mountain-summit-road/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://acadiaonmymind.bangordailynews.com/2017/07/06/home/traffic-triggers-closures-of-cadillac-mountain-summit-road/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "acadiaonmymind@gmail.com", 
                                post_title : "Traffic triggers closures of Cadillac Mountain summit road", 
                                post_link : "http://acadiaonmymind.bangordailynews.com/2017/07/06/home/traffic-triggers-closures-of-cadillac-mountain-summit-road/", 
                                post_id : "1342"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Dolores Kong &amp; Dan Ring</h3>
                    <a class="author-avatar" href="http://acadiaonmymind.com/">
                        <img src="http://gravatar.com/avatar/c3df7a5196f895f485a7d802ab749b4f?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F383%2Ffiles%2F2016%2F01%2FAcadia-on-My-Mind-BDN-blog-Bowl-Trail-cropped-300x300.jpg"
                             alt="Dolores Kong &amp; Dan Ring"
                             title="Dolores Kong &amp; Dan Ring"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Dolores Kong and Dan Ring are co-authors of the Falcon guides Hiking Acadia National Park and Best Easy Day Hikes Acadia National Park, and also blog at acadiaonmymind.com. They’ve backpacked the 270-plus miles of the Appalachian Trail in Maine, and are members of the Northeast 111 Club, having hiked all major peaks of the Northeast. Dolores is a former staff reporter at The Boston Globe. Dan is a journalist and former Statehouse bureau chief in Boston for the old Ottaway News Service and for The Republican, the daily newspaper for Springfield, Mass. They are married and live outside Boston.                    </p>
                    
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/acadiaonmymind"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
        <aside id="text-2" class="widget widget_text"><h3 class="widget-title">Click on links below to go to our Acadia hiking books on Amazon.com, one of our affiliated partners. Price the same whether you buy via affiliated partner links from this blog, or directly via partner&#8217;s Web site. Among our other affiliated partners: ReallyColor LLC, REI, TripAdvisor(R) and eParks(R). Small affiliate partner fee helps cover cost of blog. Thank you.</h3>			<div class="textwidget"><p><a href="http://www.amazon.com/gp/product/149301661X/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=149301661X&amp;linkCode=as2&amp;tag=wwwacadiaonmy-20&amp;linkId=PMWUACQV25BHU3Z2" target="_blank" rel="nofollow"><img border="0" src="http://ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;ASIN=149301661X&amp;Format=_SL110_&amp;ID=AsinImage&amp;MarketPlace=US&amp;ServiceVersion=20070822&amp;WS=1&amp;tag=wwwacadiaonmy-20"/></a><img src="http://ir-na.amazon-adsystem.com/e/ir?t=wwwacadiaonmy-20&amp;l=as2&amp;o=1&amp;a=149301661X" width="1" height="1" border="0" alt="" style="border:none !important;margin:0px !important" /></p>
<p><a href="http://www.amazon.com/gp/product/149300543X/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=149300543X&amp;linkCode=as2&amp;tag=wwwacadiaonmy-20&amp;linkId=NM24334AXO73FH3B" target="_blank" rel="nofollow"><img border="0" src="http://ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;ASIN=149300543X&amp;Format=_SL110_&amp;ID=AsinImage&amp;MarketPlace=US&amp;ServiceVersion=20070822&amp;WS=1&amp;tag=wwwacadiaonmy-20"/></a><img src="http://ir-na.amazon-adsystem.com/e/ir?t=wwwacadiaonmy-20&amp;l=as2&amp;o=1&amp;a=149300543X" width="1" height="1" border="0" alt="" style="border:none !important;margin:0px !important" /></p>
<p><strong><em></em></strong></p>
<p><a href="https://i1.wp.com/acadiaonmymind.com/wp-content/uploads/2016/11/really-color-logo-Capture.jpg" rel="attachment wp-att-5386"><img class="alignleft size-full wp-image-5386" src="https://i1.wp.com/acadiaonmymind.com/wp-content/uploads/2016/11/really-color-logo-Capture.jpg?resize=100%2C50" alt="ReallyColor" data-recalc-dims="1" /></a></p>
<p><b><em><a href="http://www.shareasale.com/r.cfm?b=784230&amp;u=1322919&amp;m=62071&amp;urllink=&amp;afftrack=" target="blank" rel="nofollow">ReallyColor, LLC - Turn your photos into coloring pages</a></em></b></p>
<p><strong><em></em></strong></p>
</div>
		</aside>        <div class="bdn-blogs-widget widget category-outdoors">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Acadia+on+My+Mind&utm_source=outdoors-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Acadia+on+My+Mind&utm_source=outdoors-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: outdoors -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://georgesoutdoornews.bangordailynews.com/?utm_campaign=Acadia+on+My+Mind&utm_source=outdoors-widget"
                       target=_blank title="If you love Maine’s outdoors then I have a lot to tell you">
						George&#039;s Outdoor News                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/07/Deadly-Trespass-by-Sandra-Neily-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="https://georgesoutdoornews.bangordailynews.com/2017/07/06/book-reviews/wolves-in-maine-bring-murder-and-mayhem/?utm_campaign=Acadia+on+My+Mind&utm_source=outdoors-widget"
                            title="Wolves in Maine bring murder and mayhem">
						Wolves in Maine bring murder and mayhem                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://georgesoutdoornews.bangordailynews.com/2017/07/06/book-reviews/wolves-in-maine-bring-murder-and-mayhem/?utm_campaign=Acadia+on+My+Mind&utm_source=outdoors-widget"
                       target=_blank>
						Wolves in Maine bring murder and mayhem                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://vjennings.bangordailynews.com/?utm_campaign=Acadia+on+My+Mind&utm_source=outdoors-widget"
                       target=_blank title="Just another Bangor Daily News site">
						Becoming...                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/437/files/2016/09/Genie-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/437/files/2016/09/Genie-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/437/files/2016/09/Genie-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="https://vjennings.bangordailynews.com/2017/07/05/home/becoming-irrationally-independent-when-i-spend-my-early-morning-writing-time-interacting-on-social-media/?utm_campaign=Acadia+on+My+Mind&utm_source=outdoors-widget"
                            title="Becoming Irrationally Independent. When I spend my early morning writing time interacting on social media">

						Becoming...                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://vjennings.bangordailynews.com/2017/07/05/home/becoming-irrationally-independent-when-i-spend-my-early-morning-writing-time-interacting-on-social-media/?utm_campaign=Acadia+on+My+Mind&utm_source=outdoors-widget"
                       target=_blank>
						Becoming Irrationally Independent. When I spend my early morning writing time interacting on social media                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://actoutwithaislinn.bangordailynews.com/?utm_campaign=Acadia+on+My+Mind&utm_source=outdoors-widget"
                       target=_blank title="Finding adventures in the Maine wilderness">
						Act Out with Aislinn                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/07/1minhike070317-1-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="https://actoutwithaislinn.bangordailynews.com/2017/07/04/one-minute-hikes/1-minute-hike-hinkley-cove-trail-near-kokadjo/?utm_campaign=Acadia+on+My+Mind&utm_source=outdoors-widget"
                            title="1-minute hike: Hinkley Cove Trail near Kokadjo">
						1-minute hike: Hinkley Cove Trail near Kokadjo                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://actoutwithaislinn.bangordailynews.com/2017/07/04/one-minute-hikes/1-minute-hike-hinkley-cove-trail-near-kokadjo/?utm_campaign=Acadia+on+My+Mind&utm_source=outdoors-widget"
                       target=_blank>
						1-minute hike: Hinkley Cove Trail near Kokadjo                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://mckaysfishingadventures.bangordailynews.com/?utm_campaign=Acadia+on+My+Mind&utm_source=outdoors-widget"
                       target=_blank title="Fly fishing around Maine and beyond">
						McKay&#039;s Fishing Adventures                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2017/07/IMG_3071.jpg'); background-position: center center; background-size: cover;"
                            href="https://mckaysfishingadventures.bangordailynews.com/2017/07/03/home/from-a-womans-point-of-view/?utm_campaign=Acadia+on+My+Mind&utm_source=outdoors-widget"
                            title="From a Woman's Point of View">
						From a Woman's Point of View                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://mckaysfishingadventures.bangordailynews.com/2017/07/03/home/from-a-womans-point-of-view/?utm_campaign=Acadia+on+My+Mind&utm_source=outdoors-widget"
                       target=_blank>
						From a Woman's Point of View                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://laatsch.bangordailynews.com/?utm_campaign=Acadia+on+My+Mind&utm_source=outdoors-widget"
                       target=_blank title="Just another Bangor Daily News site">
						Eye on Maine Skies!                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/07/USFlag-300x300.png'); background-position: center center; background-size: cover;"
                            href="https://laatsch.bangordailynews.com/2017/07/02/home/earth-at-aphelion-stars-and-stripes-for-independence-day/?utm_campaign=Acadia+on+My+Mind&utm_source=outdoors-widget"
                            title="Earth at Aphelion, Stars and Stripes for Independence Day">
						Earth at Aphelion, Stars and Stripes for Independence Day                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://laatsch.bangordailynews.com/2017/07/02/home/earth-at-aphelion-stars-and-stripes-for-independence-day/?utm_campaign=Acadia+on+My+Mind&utm_source=outdoors-widget"
                       target=_blank>
						Earth at Aphelion, Stars and Stripes for Independence Day                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://outthere.bangordailynews.com/?utm_campaign=Acadia+on+My+Mind&utm_source=outdoors-widget"
                       target=_blank title="Stories from Maine&#039;s great outdoors">
						Out There                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/37/files/2017/06/FIRSTLIGHT1BB_2741066-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="https://outthere.bangordailynews.com/2017/06/30/hunting/get-the-boys-back-tgether-were-going-moose-hunting/?utm_campaign=Acadia+on+My+Mind&utm_source=outdoors-widget"
                            title="Get the boys back together! We’re going moose hunting!">
						Get the boys back together! We’re going moose hunting!                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://outthere.bangordailynews.com/2017/06/30/hunting/get-the-boys-back-tgether-were-going-moose-hunting/?utm_campaign=Acadia+on+My+Mind&utm_source=outdoors-widget"
                       target=_blank>
						Get the boys back together! We’re going moose hunting!                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.014928 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://acadiaonmymind.bangordailynews.com/2017/07/06/home/traffic-triggers-closures-of-cadillac-mountain-summit-road/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://acadiaonmymind.bangordailynews.com/2017/07/'> July 2017 &nbsp;(1)</option>
	<option value='http://acadiaonmymind.bangordailynews.com/2017/06/'> June 2017 &nbsp;(4)</option>
	<option value='http://acadiaonmymind.bangordailynews.com/2017/05/'> May 2017 &nbsp;(4)</option>
	<option value='http://acadiaonmymind.bangordailynews.com/2017/04/'> April 2017 &nbsp;(4)</option>
	<option value='http://acadiaonmymind.bangordailynews.com/2017/03/'> March 2017 &nbsp;(3)</option>
	<option value='http://acadiaonmymind.bangordailynews.com/2017/02/'> February 2017 &nbsp;(2)</option>
	<option value='http://acadiaonmymind.bangordailynews.com/2017/01/'> January 2017 &nbsp;(3)</option>
	<option value='http://acadiaonmymind.bangordailynews.com/2016/12/'> December 2016 &nbsp;(4)</option>
	<option value='http://acadiaonmymind.bangordailynews.com/2016/11/'> November 2016 &nbsp;(6)</option>
	<option value='http://acadiaonmymind.bangordailynews.com/2016/10/'> October 2016 &nbsp;(6)</option>
	<option value='http://acadiaonmymind.bangordailynews.com/2016/09/'> September 2016 &nbsp;(3)</option>
	<option value='http://acadiaonmymind.bangordailynews.com/2016/08/'> August 2016 &nbsp;(4)</option>
	<option value='http://acadiaonmymind.bangordailynews.com/2016/07/'> July 2016 &nbsp;(8)</option>
	<option value='http://acadiaonmymind.bangordailynews.com/2016/06/'> June 2016 &nbsp;(5)</option>
	<option value='http://acadiaonmymind.bangordailynews.com/2016/05/'> May 2016 &nbsp;(7)</option>
	<option value='http://acadiaonmymind.bangordailynews.com/2016/04/'> April 2016 &nbsp;(2)</option>
	<option value='http://acadiaonmymind.bangordailynews.com/2016/03/'> March 2016 &nbsp;(4)</option>
	<option value='http://acadiaonmymind.bangordailynews.com/2016/02/'> February 2016 &nbsp;(5)</option>
	<option value='http://acadiaonmymind.bangordailynews.com/2016/01/'> January 2016 &nbsp;(10)</option>

		</select>
		</aside><aside id="rss_links-3" class="widget widget_rss_links"><h3 class="widget-title">RSS</h3><ul><li><a target="_self" href="http://acadiaonmymind.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside><aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search this Blog</h3><form role="search" method="get" id="searchform" class="search-form" action="http://acadiaonmymind.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="28">Ask Acadia on My Mind</option>
	<option class="level-0" value="5">centennial</option>
	<option class="level-0" value="7">Feature</option>
	<option class="level-0" value="8">Hiking Acadia National Park</option>
	<option class="level-0" value="73">History</option>
	<option class="level-0" value="1">Home</option>
	<option class="level-0" value="6">News</option>
	<option class="level-0" value="77">Plants</option>
	<option class="level-0" value="3">things to see and do</option>
	<option class="level-0" value="14">Wildlife</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://acadiaonmymind.bangordailynews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Acadia+on+My+Mind&utm_medium=footer">
                                <img src="http://acadiaonmymind.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Acadia on My Mind is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://acadiaonmymind.bangordailynews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://acadiaonmymind.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://acadiaonmymind.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/acadiaonmymind.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://acadiaonmymind.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://acadiaonmymind.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://acadiaonmymind.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://acadiaonmymind.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://acadiaonmymind.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://acadiaonmymind.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://acadiaonmymind.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://acadiaonmymind.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://acadiaonmymind.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.acadiaonmymind, categories.feature, categories.home, categories.news, authors.dkong'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.acadiaonmymind,categories.feature,categories.home,categories.news,authors.dkong" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=383.1342&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'105171394',post:'1342',tz:'-4',srv:'acadiaonmymind.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '105171394', '1342' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
